示例中心
功能在线体验
控制台

出现这个错误是由于引入的3D地图SDK的版本太旧,请按照以下步骤:

1、打开 AMapNaviKit.framework 中的 AMapNaviVersion.h。

2、定义的 AMapNavi3DMapVersionMinRequired 的宏表示需要的最低的3D地图SDK的版本,每两位表示对应的版本号,首位0省略,40200表示 4.2.0。

3、前往 相关下载 下载所需版本的3D地图SDK。

示例中心 功能
在线体验
常见问题